Top Menu

Exchange Server 2016 yayınlandı.

Before you rush with installing it, beware of the requirements:

  • Coexistence only with Exchange 2010 SP3 RU11 and/or Exchange 2013 CU10
    • No Exchange 2007 coexistence support!
  • Install OS can be Windows Server 2012 or 2012 R2 Standard or Datacenter
    • Windows Server 2016 support may require a Cumulative Update
  • Windows Server 2008 Forest/Domain Functional level
    • Previously a Functional level of  2008 R2 was announced
  • Outlook 2010, 2013 and 2016 and Outlook for Mac 2011/for Office 365
    • Some updates are required
    • Outlook 2007 is not supported

Video

exchange

Cevap bırakın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Bu HTML etiketleri ve özelliklerini kullanabilirsiniz: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Kapat