Top Menu

Mart 2018 Güvenlik bülteninin yayımlanmasıyla birlikte, RDP bağlantılarını etkileyebilecek bir CredSSP, “Remote Code Execution” güvenlik açığı (CVE-2018-0886) ele alan bir düzeltme yayınlandı. Bu güncellemenin yüklenmediği sunucu veya bilgisayarlara RDP yapmaya çalıştığınız zaman aşağıdaki hata mesajını almanız muhtemeldir.

Bağlanmaya çalıştığınız bilgisayar ile bağlandığınız bilgisayarın CredSSP versiyonları aynı olmalı. Sunucuları çok sık güncellemediğimiz için aşağıdaki register güncellemesi ile problemi bypass edebilirsiniz.

REG ADD HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP\Parameters\ /v AllowEncryptionOracle /t REG_DWORD /d 2

https://support.microsoft.com/en-us/help/4295591/credssp-encryption-oracle-remediation-error-when-to-rdp-to-azure-vm

Cevap bırakın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Bu HTML etiketleri ve özelliklerini kullanabilirsiniz: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Kapat